Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

One corner flickering during warm-up?

Everything about displays and monitors. 120Hz, 144Hz, 4K, 1440p, input lag, motion tests & TestUFO, monitor decisions, and more. Questions? Just ask!

One corner flickering during warm-up?

Postby refused9150@gmail.co » 07 Jun 2017, 05:08

Hey there new to the forums and new to 144hz and though I've been able to find info on most of my questions there is one potential issue that plagues me at the moment. I recently got an Asus PG278Q and while I love it for the most part there is some light bleed in the bottom right corner. Not the worst problem in the world but when I first turn it on every day the bottom right corner will flicker brighter and back to regular repeatedly for the first 30 minutes till it "warms up." This seems to not be so bad when I set it to 60hz in the monitor settings but it goes away after warming up. Not sure if this is normal or if its something I'm doing or if its just broken. I am running a GTX 1080 if that makes a difference. Any help at all is greatly appreciated. Attached is a quick video demonstrating the issue.

https://www.youtube.com/watch?v=zAwWk13tiY4
refused9150@gmail.co
 
Posts: 2
Joined: 07 Jun 2017, 05:00

Re: One corner flickering during warm-up?

Postby RealNC » 07 Jun 2017, 11:14

That's a defect.

I would RMA it.
The views and opinions expressed in my posts are my own and do not necessarily reflect the official policy or position of Blur Busters.
User avatar
RealNC
 
Posts: 1221
Joined: 24 Dec 2013, 18:32

Re: One corner flickering during warm-up?

Postby Chief Blur Buster » 07 Jun 2017, 11:21

Defect.

Yes, I totally agree on RMA too.
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter!
User avatar
Chief Blur Buster
Site Admin
 
Posts: 3566
Joined: 05 Dec 2013, 15:44

Re: One corner flickering during warm-up?

Postby refused9150@gmail.co » 15 Jun 2017, 01:50

Thanks for the quick response! Sent it in for RMA and I get it tomorrow. Asus RMA process is second worst I've seen. Shipping cost is gnarly and I didnt even send the base with it. Hopefully all is well though. Anyone happen to know if its a panel defect or something else?
refused9150@gmail.co
 
Posts: 2
Joined: 07 Jun 2017, 05:00


Return to General - Displays, Graphics & More

Who is online

Users browsing this forum: No registered users and 9 guests