Overclock not detected on blurbuster tests

Talk about overclocking displays at a higher refresh rate. This includes QNIX, Catleap, Overlord Tempest, SEIKI displays, certain HDTVs, and other overclockable displays.

Overclock not detected on blurbuster tests

Postby Kyu » 23 Jan 2016, 11:51

Hi everyone, I'm totally new to this :D

So I OCed my LG IPS226 to 73Hz using the nVIDIA control panel. It's connected through HDMI. I had already OCed it with CRU on my AMD card before changing it.

My first OC showed in the blurbusters tests. Then a month later, having changed something, in the computer it stopped showing in the tests. Now I have changed video cards and used the control panel and it doesn't show either.

Here are some pictures :
NVIDIA control panel: http://puu.sh/mGFYr/6223dc7c3c.png
UFO test: http://puu.sh/mGG0N/bdb0db37fe.png
Windows panel: http://puu.sh/mGG32/e9c37213e9.png

I don't know if the OC not showing means it's not effective at all. Some help would be welcome :D
Kyu
 
Posts: 1
Joined: 23 Jan 2016, 11:43

Re: Overclock not detected on blurbuster tests

Postby shooterboss » 19 Feb 2016, 13:56

Is hardware acceleration enabled on your browser?

I had a similar issue as well. Overclocked my monitor to 75Hz, but the test only showed 60Hz even though Windows' Display Options said 75Hz. As it turned out, Opera's hardware acceleration was off. Turning it on removed the bottleneck.

Rest assured, your monitor should be running at 73Hz. If you're playing games, use some framerate monitor to confirm.
shooterboss
 
Posts: 1
Joined: 19 Feb 2016, 13:53


Return to Display Overclocking

Who is online

Users browsing this forum: Bing [Bot] and 2 guests