Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

Strobe Utility syncing with wrong monitor's refresh rate?

Adjusting BENQ Blur Reduction and DyAc (Dynamic Acceleration) including Blur Busters Strobe Utility. Supports most BenQ/Zowie Z-Series monitors (XL2411, XL2420, XL2720, XL2735, XL2540, XL2546)

Strobe Utility syncing with wrong monitor's refresh rate?

Postby GreenAlien » 11 Apr 2019, 06:30

strobeutility2.png
strobeutility2.png (45.63 KiB) Viewed 83 times


I have two monitors. My Primary is a Zowie XL2730Z @ 144hz, and the secondary is a Samsung CF791 @ 100hz. When I run the Strobe Utility on the Zowie, it displays the correct refresh rate however it runs at 100fps rather than 144fps. Anyone know what I am doing wrong?

Thank you!
GreenAlien
 
Posts: 1
Joined: 11 Apr 2019, 06:21

Re: Strobe Utility syncing with wrong monitor's refresh rate

Postby Chief Blur Buster » 15 Apr 2019, 10:50

Strobe Utility sometimes has problems when your BenQ/Zowie monitor is not the primary.

This is the same problem as trying to run http://www.testufo.com simultaneously on two different-Hz multimonitor: It just doesn't work properly.

The frame rate usually synchronizes to the primary monitor, but sometimes it synchronizes to the wrong monitor.

Try minimizing all windows except Strobe Utility, then try again. (Make sure the Strobe Utility adjuster is on the same monitor being adjusted too -- e.g. no window on the 100Hz)
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter

       To support Blur Busters:
       • Official List of Best Gaming Monitors
       • List of G-SYNC Monitors
       • List of FreeSync Monitors
       • List of Ultrawide Monitors
User avatar
Chief Blur Buster
Site Admin
 
Posts: 5827
Joined: 05 Dec 2013, 15:44


Return to BENQ/Zowie Tweaking — Strobe Utility / Blur Reduction / DyAc

Who is online

Users browsing this forum: No registered users and 4 guests