Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

[FIXED] Strobe Utility Not Working with XL2411 (60hz)

Adjusting BENQ Blur Reduction and DyAc (Dynamic Acceleration) including Blur Busters Strobe Utility. Supports most BenQ/Zowie Z-Series monitors (XL2411, XL2420, XL2720, XL2735, XL2540, XL2546)

[FIXED] Strobe Utility Not Working with XL2411 (60hz)

Postby el_byrno » 11 Jan 2017, 12:10

I could be doing something really stupid here, but I'm trying to run the strobe utility program on my Benqxl2411 (https://www.amazon.co.uk/dp/B01H5KKQTM/ ... 31_TE_dp_1), but once it opens it's saying that no compatible monitors have been detected. The monitor itself is running at 60hz, as it's hooked up to my laptop via hdmi. I'm hoping to find some way to get this to work at 60hz, since there is definitely a noticeable motion blur in FPS games like Overwatch.

I've also gone through some of the troubleshooting here (http://www.blurbusters.com/benq/strobe-utility/), but so far nothing has worked :/

Thanks in advance for any help and sorry about the shitty formatting :P
el_byrno
 
Posts: 1
Joined: 11 Jan 2017, 11:59

Re: Strobe Utility Not Working with XL2411 (60hz)

Postby Chief Blur Buster » 29 Apr 2017, 17:04

UPDATE!

New Zowie compatible version of Strobe Utility here: http://www.blurbusters.com/strobe-utility

Image
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter!
To support Blur Busters: Official List of Best Gaming Monitors | G-SYNC | FreeSync | Ultrawide
User avatar
Chief Blur Buster
Site Admin
 
Posts: 3763
Joined: 05 Dec 2013, 15:44


Return to BENQ/Zowie Tweaking — Strobe Utility / Blur Reduction / DyAc

Who is online

Users browsing this forum: No registered users and 3 guests