Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

Chief: Question about the Benq and overdrive artifacts

Adjusting BENQ Blur Reduction and DyAc (Dynamic Acceleration) including Blur Busters Strobe Utility. Supports most BenQ/Zowie Z-Series monitors (XL2411, XL2420, XL2720, XL2735, XL2540, XL2546)

Chief: Question about the Benq and overdrive artifacts

Postby Falkentyne » 28 Mar 2014, 00:52

I tried to PM you but I can't seem to send a PM? (it says "contact xxxx" but there's no link/field to do it in).

Anyway,
In comparing the 2720Z to the VG248QE, I noticed there are more pronounced overdrive artifacts in blur reduction mode. It looks like crosstalk but it's definitely RTA artifacts.
Even with the 1350 or 1500 tweaks and the utilty, you can actually see them with certain graphic borders or text backgrounds.

I don't see anything like this on the VG248QE in lightboost, UNLESS I go to the service menu and go to the "OD setting" and turn it down from 0f (15) to alower value, THEN I see it there ,too.

You mentioned the 27" asus models having something like this. is this something native to all 27 " panels? I remember you saying something about that when people were discussing the 27" and 24".

or is it just benq's AMA being substantially worse than Asus' trace free/overdrive, or is this a 24 vs 27" panel difference?

I can actually get 100% rid of any ghosting TEXT in the middle of the screen, by turning on blur reduction first, and then setting (or resetting) the AMA setting to "high". But that causes a LOT of inverse artifacts on non text things (even in the middle). Setting AMA to high and then turning on blur reduction seems to have the AMA turned down to a some sort of predefined setting for the blur reduction. You can also set AMA to premium (first) and then set blur reduction on, which sort of looks like setting blur reduction on and then setting AMA to high (if this makes sense).

I'd have to see if this also happens with lightboost (but no way to activate it) or with the 24" panel.
Falkentyne
 
Posts: 2368
Joined: 26 Mar 2014, 07:23

Re: Chief: Question about the Benq and overdrive artifacts

Postby masterotaku » 28 Mar 2014, 05:42

I experience the same overdrive artifacts, but my XL2411Z still has the V1 firmware. Shouldn't the extra miliseconds of a later strobe get rid of the overdrive artifacts? Have you tried all the crosstalk range in the Blurbusters Application? At least in V1, Lightboost is much much much better in not having overdrive artifacts than BenQ's motion blur reduction V1. The bottom of the screen in Lightboost behaves the same way as the "good" parts of the screen with motion blur reduction V1.
CPU: Intel Core i7 7700K @ 4.9GHz
GPU: Gainward Phoenix 1080 GLH
RAM: GSkill Ripjaws Z 3866MHz CL19
Motherboard: Gigabyte Gaming M5 Z270
Monitor: Asus PG278QR
User avatar
masterotaku
 
Posts: 426
Joined: 20 Dec 2013, 04:01


Return to BENQ/Zowie Tweaking — Strobe Utility / Blur Reduction / DyAc

Who is online

Users browsing this forum: Bing [Bot] and 3 guests