[Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

All Unidentified Forum Objects go in this area! Any fun alien talk goes in this U.F.O. Abduction Lounge, even topics other than monitors or computers. Introduce yourself!
Slender
Posts: 633
Joined: 25 Jan 2020, 17:55

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by Slender » 14 May 2024, 18:50

dermodemon wrote:
12 May 2024, 05:11
interesting. i wish i could disable PSP on my b450m pro4-f to test this
do it if you can

pcenthusiast92
Posts: 40
Joined: 10 Jul 2023, 00:18

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by pcenthusiast92 » 20 May 2024, 12:19

This is a very interesting topic I wish I could disable the AMD PSP but if do that, my computer won't bot, and I will get into blue screen of death, with this message If I remember:

SYSTEM THREAD EXCEPTION NOT HANDLED

Motherboard: Asrock b350 fatality k4 gaming, current bios: p.250
CPU: Ryzen 5 1600 not the AF version.


But I have been suffering a lot from Juddering I didn't know what was the term I used to call it blurryness, but thanks to this guy that do a huge research kudos to him.

So yeah I'm suffering from input lag, micro-delays, juddering a lot, game dsync where If I'm playing a TFT or TCG game, if I play the card it won't proc the effect, on shooter games opponents spot me first and have sort of advantage is hard to explain is like I was a bot lvl 1 or retarded that I cannot react, and I tried my best to react but everything goes super fast.

Also I have this sensation of games are accelerated when playing any MMORPG like Lost Ark, Diablo, you name it, where I need to learn boss mechanism, no matter how much I try, games seems accelerated I cannot react properly to a boss phase/mechanism, cause 1- juddering doesn't help, 2- the peek advantage of the boss

Uff this is super terrible, but again thanks to this person for bring this to the table.

agstrato
Posts: 30
Joined: 07 Jun 2018, 15:58

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by agstrato » 21 May 2024, 11:17

So does anyone have a screenshot where Intel ME says Running or Started in Events? I'm pretty sure nobody does because there is nothing to Start. According to someone that cleans drivers of bloatware for Asus motherboard this is what he says:

Please do not look for issues where there are none.

If you want to check the devices status in the devices Properties of any devices in Devices Manager, you have to check in the main General tab - Device status and not in the Events tab (moreover, as reminder, the Intel Chipset Drivers are called drivers but they are not really drivers, they have nothing functional/active, they just serve to recognize the product names in Device Manager to identify/index all the pieces of the chipset, so there is nothing to "start").

So yeah i never seen a PC where the IMEI says Started or Running in the Events window, doubt anyone has. However there is a way to install the Intel ME so that on the Events tab it doesn't show Device configured (null) after installing it. I attach pics of both scenarios:
imeiNULL.png
imeiNULL.png (212.35 KiB) Viewed 422 times
imeiCONF.png
imeiCONF.png (214.05 KiB) Viewed 422 times

Slender
Posts: 633
Joined: 25 Jan 2020, 17:55

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by Slender » 22 May 2024, 16:08

agstrato wrote:
21 May 2024, 11:17
So does anyone have a screenshot where Intel ME says Running or Started in Events? I'm pretty sure nobody does because there is nothing to Start. According to someone that cleans drivers of bloatware for Asus motherboard this is what he says:

Please do not look for issues where there are none.

If you want to check the devices status in the devices Properties of any devices in Devices Manager, you have to check in the main General tab - Device status and not in the Events tab (moreover, as reminder, the Intel Chipset Drivers are called drivers but they are not really drivers, they have nothing functional/active, they just serve to recognize the product names in Device Manager to identify/index all the pieces of the chipset, so there is nothing to "start").

So yeah i never seen a PC where the IMEI says Started or Running in the Events window, doubt anyone has. However there is a way to install the Intel ME so that on the Events tab it doesn't show Device configured (null) after installing it. I attach pics of both scenarios:

imeiNULL.png

imeiCONF.png
my me is work, but gpu / nvme pci , lpc - not

agstrato
Posts: 30
Joined: 07 Jun 2018, 15:58

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by agstrato » 24 May 2024, 07:29

Slender wrote:
22 May 2024, 16:08
agstrato wrote:
21 May 2024, 11:17
So does anyone have a screenshot where Intel ME says Running or Started in Events? I'm pretty sure nobody does because there is nothing to Start. According to someone that cleans drivers of bloatware for Asus motherboard this is what he says:

Please do not look for issues where there are none.

If you want to check the devices status in the devices Properties of any devices in Devices Manager, you have to check in the main General tab - Device status and not in the Events tab (moreover, as reminder, the Intel Chipset Drivers are called drivers but they are not really drivers, they have nothing functional/active, they just serve to recognize the product names in Device Manager to identify/index all the pieces of the chipset, so there is nothing to "start").

So yeah i never seen a PC where the IMEI says Started or Running in the Events window, doubt anyone has. However there is a way to install the Intel ME so that on the Events tab it doesn't show Device configured (null) after installing it. I attach pics of both scenarios:

imeiNULL.png

imeiCONF.png
my me is work, but gpu / nvme pci , lpc - not
By working you mean what exactly? Does it show something else in Events?

agstrato
Posts: 30
Joined: 07 Jun 2018, 15:58

Re: [Bad LOD in Games | Juddering PC] Management Engine(Locked/Damaged) - Enhanced i/o issues

Post by agstrato » Yesterday, 13:27

UPDATE: I managed to get Intel ME and all the other things you said started and performance is exactly the same. I also did some digging and it seems that the people that have problems with Intel ME usually get their pc shutdown automatically in 30 mins, bsods and random reboots which is clearly not our case. Without ME the CPU doesn´t even start, just so you know. I highly doubt it has anything to do with our issue. I will soon post some fixes for input latency, the problem i have now is that my CPU is pretty old to handle Counter-Strike 2 so i would really want someone with a good PC try my stuff.

Due to the screenshot limit i decided to upload here:
https://imgur.com/a/all-running-UrkGwvL
and here:
https://postimg.cc/gallery/sDQd0f4

So as you can see even if you get these running/started it makes no difference. BTW my windows is activated with HWID so :lol:

Post Reply