BenQ Zowie XL2546K 240hz TN

Everything about displays and monitors. 120Hz, 144Hz, 240Hz, 4K, 1440p, input lag, display shopping, monitor purchase decisions, compare, versus, debate, and more. Questions? Just ask!
Falkentyne
Posts: 2695
Joined: 26 Mar 2014, 07:23

Re: BenQ Zowie XL2546K 240hz TN

Post by Falkentyne » 04 Apr 2021, 20:55

Katirk1 wrote:
03 Apr 2021, 19:49

I just wanted to extract the maximum performance from this monitor (XL2546K), I am played Sniper in Overwatch with Widomaker and I also play with Ashe, Mcrre and Senior Soldier (76). I feel that in Xl2540 (blur reduction off and AMA High On) the gameplay was more responsive and managed to hit more "headshots". In the Xl2546k even though I'm sure I hit the "head shots" first, the enemy is still alive. Given this, I would like to know what is the best configuration on this monitor to obtain the best performance, even if it sacrifices the look of the game. I tried Dyac + on with Ama Alto or Premium, I also tried Dyac off with AMA off, I also tried AMA on with Dyac off, and I also tried FreeSync Premium with AMA on and also off. Everything seems inferior to the XL2540's performance in terms of smoothness and responsiveness. With Dyac turned on, the image looks beautiful, but my "headshots" are not recognized, I am used to the ugly look of the XL2540, but with many "headshots" recognized.
I left the Xl2540 with my son who is a specialist in Junkrat. I bought the XL2546K because here in my country it was the only reliable 240hz there was. Sorry for the long text and the poor English language.
daviddave1 wrote:
04 Apr 2021, 04:46

I had this with Quake Live. I could not get the shots I was used getting with my 144hz monitor. It looks great etc but landing all shots: No.
I am very happy I returned it for a refund and got the Alienware AW2521H 360hz. This monitor definitely don't have this problem! Its even better then my 144hz monitor. Its look really good also. Also i does not drain my energy like the Dyac on the XL2546K does. I hope u can still return it.
I read this carefully. And I tested this on my XL2746S and I can't replicate any of this whatsoever.

This sounds a LOT like the effect of playing with a high ping (like 100ms+). Like you're shooting perfectly but the shots are going wide or not registering.

What did you see on the replays? I would have to see this on a monitor itself but I have no access a XL2546K or XL2540. I just have no idea about how this can happen without me seeing it for myself but I do understand what it feels like.

Falkentyne
Posts: 2695
Joined: 26 Mar 2014, 07:23

Re: BenQ Zowie XL2546K 240hz TN

Post by Falkentyne » 05 Apr 2021, 01:46

UNKKit wrote:
04 Apr 2021, 10:39
Hopefully a dumb question with a simple solution :).
I've used CRU to create a custom 1728x1080 @182hz resolution that tests and works perfectly.
However, when I run Apex Legends, it will use 1728x1080 @240hz. I can't change it to run my XL2546K @182hz. If I leave NVCP open on my second monitor I can see it's changing to @240hz when Apex Legends opens up.

The only setting in NVCP that looks related is Preferred Refresh Rate and both settings did not have any impact (highest avail and application controlled).
This seems to be a problem that happens when you create or test custom resolutions in the NVCP, that are the same custom resolutions, or close to, the custom resolutions in ToastyX CRU. It seems to prevent the game from seeing the custom EDID.. If you open a game that allows custom refresh rates, like Battlefield 5, you will notice that your 182hz doesn't even appear in the refresh rate list at all.

I ran into this and the only way for me to fix this was to use system restore to a point before the problem started happening. That worked for awhile then i seemed to run into it again after putting a sound card in the second PCIE X16 slot, which triggered it again (forcing another system restore, after I created a more recent restore point). It hasn't happened since that time.

One thing I noticed is that if this happens, uninstalling the Nvidia drivers and using Wagnard's DDU won't fix it. It's like something with directX refresh rates and EDID overrides gets messed up somehow, and only the stock ones work. Under certain conditions, you can even cause the video card drivers to crash in this state (if you have a custom higher resolution set, like 2560x1440 @ whatever refresh, on a 1080p monitor, and you get into this corrupted state). Even running reset-all.exe from ToastyX CRU won't fix it. In my case however it can 'temporarily" be fixed by restarting the driver with restart64.exe, or by testing any custom resolution in the NVCP, which temporarily fixes it.

I don't know the exact things that trigger this but the only fix is either system restore or windows repair install.

I submitted a request to Wagnard of DDU to see if his Display Driver Uninstaller can find what's going on and maybe fix that also.

UNKKit
Posts: 10
Joined: 25 Feb 2021, 08:37

Re: BenQ Zowie XL2546K 240hz TN

Post by UNKKit » 05 Apr 2021, 08:03

Thank you Falkentyne. Indeed, I did create a NVCP 1728x1080 240hz resolution before using CRU to create my NVCP 1728x1080 182hz resolution. This is unfortunate. Thank you for the explanation. I'll try to find a workaround on this end before going with a Windows restore (would prefer not to do this).

Edit: doing more testing, if I delete all my custom resolutions and just add the single entry of [email protected] it'll auto add [email protected] Trying to find a way to add it without adding the 240hz version. Probably the same issue you described but writing it out for clarity in case it is not.
BenQ XL2546k (main) |Acer XF252QX |5600x |3080 |3600CL16

UNKKit
Posts: 10
Joined: 25 Feb 2021, 08:37

Re: BenQ Zowie XL2546K 240hz TN

Post by UNKKit » 05 Apr 2021, 12:35

Falkentyne I found a workaround. In CRU, if I only have 182hz resolutions in my detailed resolutions list, then NVCP will only have [email protected] It seems like having one detailed resolution of [email protected] was auto creating that [email protected] Definitely not optimal but I can make it work.
BenQ XL2546k (main) |Acer XF252QX |5600x |3080 |3600CL16

Falkentyne
Posts: 2695
Joined: 26 Mar 2014, 07:23

Re: BenQ Zowie XL2546K 240hz TN

Post by Falkentyne » 05 Apr 2021, 19:03

UNKKit wrote:
05 Apr 2021, 12:35
Falkentyne I found a workaround. In CRU, if I only have 182hz resolutions in my detailed resolutions list, then NVCP will only have [email protected] It seems like having one detailed resolution of [email protected] was auto creating that [email protected] Definitely not optimal but I can make it work.
Glad you got it working.

Ziehesh
Posts: 28
Joined: 16 Sep 2019, 10:55

Re: BenQ Zowie XL2546K 240hz TN

Post by Ziehesh » 07 Apr 2021, 16:28

Who play pubg? Can
You give me please Best settings for visible enemies, dyac off

User avatar
axaro1
Posts: 379
Joined: 23 Apr 2020, 12:00

Re: BenQ Zowie XL2546K 240hz TN

Post by axaro1 » 08 Apr 2021, 02:19

Ziehesh wrote:
07 Apr 2021, 16:28
Who play pubg? Can
You give me please Best settings for visible enemies, dyac off
I don't play Pubg but I can give you my settings for Rainbow Six to enhance visibility.

Black eQ=15
Color Vibrance=12(I go up to 20 in games like Warzone and I don't go over 10 in Overwatch, play with this setting)
Gamma=3
Color Temp (R,G,B)=100-98-94
Dyac Premium, AMA High(or Premium, there's barely any difference)
Contrast=65
Sharpness=10 (I always disable TAA,FXAA, MXAA. As a general rule strobing benefits a lot from high sharpness)
Last edited by axaro1 on 08 Apr 2021, 07:59, edited 1 time in total.
XL2546K 1080p 240hz TN (MAIN) | VG259QM 1080p 280hz IPS | XG2402 1080p 144hz TN | LS24F350 1080p 72hz LPS

R5 3600 4.35ghz 1.237V AVX stable | 3600mhz Hynix C-Die [CJR]https://i.imgur.com/R5Rm34i.png | 5700XT Gaming OC 2059mhz 1121mv[/color]

Ziehesh
Posts: 28
Joined: 16 Sep 2019, 10:55

Re: BenQ Zowie XL2546K 240hz TN

Post by Ziehesh » 08 Apr 2021, 07:44

My 2546k have trouble with Red color

User avatar
axaro1
Posts: 379
Joined: 23 Apr 2020, 12:00

Re: BenQ Zowie XL2546K 240hz TN

Post by axaro1 » 08 Apr 2021, 07:48

Ziehesh wrote:
08 Apr 2021, 07:44
My 2546k have trouble with Red color
Yeah, mine has trouble with Red/Magenta/Orange color accuracy, everything else seems ok.
Using RTings icc profile slightly mitigates color accuracy but it's far from perfect, the only way to have good colors is to set Color Vibrance to 10.
XL2546K 1080p 240hz TN (MAIN) | VG259QM 1080p 280hz IPS | XG2402 1080p 144hz TN | LS24F350 1080p 72hz LPS

R5 3600 4.35ghz 1.237V AVX stable | 3600mhz Hynix C-Die [CJR]https://i.imgur.com/R5Rm34i.png | 5700XT Gaming OC 2059mhz 1121mv[/color]

Ziehesh
Posts: 28
Joined: 16 Sep 2019, 10:55

Re: BenQ Zowie XL2546K 240hz TN

Post by Ziehesh » 08 Apr 2021, 08:06

axaro1 wrote:
08 Apr 2021, 07:48
Ziehesh wrote:
08 Apr 2021, 07:44
My 2546k have trouble with Red color
Yeah, mine has trouble with Red/Magenta/Orange color accuracy, everything else seems ok.
Using RTings icc profile slightly mitigates color accuracy but it's far from perfect, the only way to have good colors is to set Color Vibrance to 10.
And i have a little trouble with Black equalizer, when it 0 its ok, but when i set 1 White area go dark, and little yellow, its normal???

Post Reply