Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

Strange issues @144Hz, not sure of the exact cause

Everything about displays and monitors. 120Hz, 144Hz, 240Hz, 4K, 1440p, input lag, display shopping, monitor purchase decisions, compare, versus, debate, and more. Questions? Just ask!

Strange issues @144Hz, not sure of the exact cause

Postby hellsrage » 20 Jun 2017, 21:28

So I've been having small strange issues in some games for a little while but they happened in split seconds and I wan't really sure what I even saw. However recently I played Brigador and noticed on a few levels I could reliably cause this issue to happen. It's not specific to that game so I know it's not the games fault, it also happens in other games made with completely different engines.

It only happens @144Hz though, I can change to 120/60Hz and it doesn't happen.

Here's it happening in both Brigador and Arma 3 Apex.
https://gfycat.com/AngelicCloudyBalloonfish
https://gfycat.com/EntireGargantuanIcterinewarbler

Not the same issue as above but I noticed in Portal 2, even @60Hz, that some walls would get this strange static-y artifact. I'm not sure if it's at all related to what I was able to record above in the other games, but it's certainly strange.
https://gfycat.com/CanineDishonestArchaeocete

I bought a new DP cable to see if that was the cause, but it was not. I've changed DP outputs on my 1070 to no avail. It was happening on previous version of Nvidia drivers(I'm on the latest) so I don't think it's driver related. I just tried under clocking my card and that wasn't a solution.

Has anyone ever seen something like this?
hellsrage
 
Posts: 7
Joined: 28 Mar 2017, 12:13

Re: Strange issues @144Hz, not sure of the exact cause

Postby RealNC » 20 Jun 2017, 22:23

Looks like a monitor defect to me, not driver related. And that means it's not fixable on your end :-/

To make sure however, I would test with another video card. If the issue persists, you should RMA the monitor for sure.
The views and opinions expressed in my posts are my own and do not necessarily reflect the official policy or position of Blur Busters.
User avatar
RealNC
 
Posts: 1278
Joined: 24 Dec 2013, 18:32

Re: Strange issues @144Hz, not sure of the exact cause

Postby hellsrage » 21 Jun 2017, 00:45

RealNC wrote:Looks like a monitor defect to me, not driver related. And that means it's not fixable on your end :-/

To make sure however, I would test with another video card. If the issue persists, you should RMA the monitor for sure.


I think I might just RMA it, to test it on another card I'd have to buy another cable since my old 7950 only has min-DP out and this monitor only supports HDMI/DP. The issue only happens on this display when the monitor itself is set to 144Hz, it's not FPS dependent at all, I limited the game to 30FPS and the issue still showed up. Setting the refresh rate in Windows had no affect. I also updated the monitors drivers and while I initially thought this had changed things after a few more runs in that area it was clear I was wrong.

The only real 'solution' is to set the monitor to below 144Hz(excluding whatever is happening in Portal 2).

It would be extremely strange if this was being caused by my GPU.
hellsrage
 
Posts: 7
Joined: 28 Mar 2017, 12:13


Return to General — Displays, Graphics & More

Who is online

Users browsing this forum: No registered users and 5 guests