Page 54 of 64

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 07 Mar 2019, 14:38
by Chief Blur Buster
I followed up too, to vouch that the problem exists.

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 08 Mar 2019, 06:11
by mushi
Chief Blur Buster wrote:I followed up too, to vouch that the problem exists.
we appreciate it

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 13 Mar 2019, 09:27
by mushi
ericl wrote:Done!

[For what it's worth, my revision does not have the issue. However it would still be nice to have an updated firmware that could resolve the issues for others and add more flexibility to an otherwise great monitor]
what is your firmware version?
you don't have frameskip with the default timings?

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 13 Mar 2019, 15:56
by addi
We got an answer on the LG Community Post :)

Good Morning,

Thanks you for brining this information to our attention. I have escalated these findings over to the Engineering Dept. for review. I will provide more information once I receive an update.

Thanks
So that's a step in the right direction.

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 15 Mar 2019, 02:17
by k2viper
Great news that we got it escalated. Lets hope for some in-depth reaction.

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 30 Mar 2019, 00:40
by skri170392
hello recently I have acquired the lg 27gk750f-by obviously I had to follow its indications to be able to use it at ease, but I am wondering if it is just me or the monitor that when activating the g-sync has a light flicker and the image like pixela , I can not fix it I wonder if there is any solution, if someone else notices something strange when you activate the gsync .. !! thank you very much ... hopefully lg will soon give us a solution via an firmware update via usb ....

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 04 Apr 2019, 02:59
by Romiyo
Hi all,
So i followed the instructions on the front page to stop the stuttering and get 239.760hz refresh rate by changing the VT to 1182 from 1180 on CRU. So thats fine and it fixed the stuttering. Now the problem is i am unable to enable G-sync now. I can confirm that this is the issue as i resetted to the stock 239.759hz and went through the process of enabling freesync/g-sync and it works. I know when g-sync is working due to the OSD fluctuation in hz as well as the Nvidia indicator letting me know. With the 239.760hz mod those 2 indications would not be showing. Anyone can confirm that G-sync compatibility gets removed due to the mod? or if there is a fix for this?

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 04 Apr 2019, 06:57
by addi
Romiyo wrote:Hi all,
So i followed the instructions on the front page to stop the stuttering and get 239.760hz refresh rate by changing the VT to 1182 from 1180 on CRU. So thats fine and it fixed the stuttering. Now the problem is i am unable to enable G-sync now. I can confirm that this is the issue as i resetted to the stock 239.759hz and went through the process of enabling freesync/g-sync and it works. I know when g-sync is working due to the OSD fluctuation in hz as well as the Nvidia indicator letting me know. With the 239.760hz mod those 2 indications would not be showing. Anyone can confirm that G-sync compatibility gets removed due to the mod? or if there is a fix for this?
Can confirm, that it is working fine for me.
Actually tell me more about how you actually used CRU.
You should use an extension block.
Meanwhile this will show as a default resolution, as seen in my Screenshot.

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 04 Apr 2019, 10:06
by Romiyo
addi wrote:
Romiyo wrote:Hi all,
So i followed the instructions on the front page to stop the stuttering and get 239.760hz refresh rate by changing the VT to 1182 from 1180 on CRU. So thats fine and it fixed the stuttering. Now the problem is i am unable to enable G-sync now. I can confirm that this is the issue as i resetted to the stock 239.759hz and went through the process of enabling freesync/g-sync and it works. I know when g-sync is working due to the OSD fluctuation in hz as well as the Nvidia indicator letting me know. With the 239.760hz mod those 2 indications would not be showing. Anyone can confirm that G-sync compatibility gets removed due to the mod? or if there is a fix for this?
Can confirm, that it is working fine for me.
Actually tell me more about how you actually used CRU.
You should use an extension block.
Meanwhile this will show as a default resolution, as seen in my Screenshot.
Thanks for the reply, I am no expert on CRU but I simply went there to edit the extension block of monitor on the 1920:1080 res where i click on the "total" parameters and changed the Vertical lines to 1182, OK, closed and then clicked on the restart 64.exe. I thought this was following the instuctions as given on the front page. Should i do something else?
EDIT: I went back and changed the back porch values instead to like exactly how it was done in the first page example, where it also settled on the 239.760hz number. Still no luck on getting G-sync to work.
Also, how do you check what firmware version your monitor is running?

Re: LG 27GK750F-B - 240Hz, 27" 1ms Blur reduction, Freesync

Posted: 04 Apr 2019, 11:04
by addi
Romiyo wrote: Thanks for the reply, I am no expert on CRU but I simply went there to edit the extension block of monitor on the 1920:1080 res where i click on the "total" parameters and changed the Vertical lines to 1182, OK, closed and then clicked on the restart 64.exe. I thought this was following the instuctions as given on the front page. Should i do something else?
EDIT: I went back and changed the back porch values instead to like exactly how it was done in the first page example, where it also settled on the 239.760hz number. Still no luck on getting G-sync to work.
Do you own a gtx 10xx Card with more than one displayport output ?

Might aswell try to change the displayport.
Had problems activating G-Sync, just one out of the 3 displayports was actually working.

Never thought even about, that this issue is due to the 1082 VT.
I don't really want to check, if this is actually the case, but you can try :)



Edit: My settings are the same, as yours in CRU.
Just the "MHz" is slightly different, even tho we are using the exact same values.
Shouldnt make a difference anyway.