Anyone knows how to eliminate scaling input lag?

Everything about displays and monitors. 120Hz, 144Hz, 240Hz, 4K, 1440p, input lag, display shopping, monitor purchase decisions, compare, versus, debate, and more. Questions? Just ask!
Kaksou
Posts: 7
Joined: 12 Jul 2019, 12:26

Re: Anyone knows how to eliminate scaling input lag?

Post by Kaksou » 25 Mar 2020, 11:34

alexander1986 wrote:
25 Mar 2020, 06:21
Kaksou wrote:
24 Mar 2020, 05:34
trying to get streched resolution (1440x1080) on gpu scaling but I am unable to get it fit entire screen, (I get blackbars on side) any way to get streched to fit whole screen?
I believe you have to select "fullscreen" scaling in the nvidia control panel, and may or may not have to tick the checkbox under as well :

Image

my windows is in Swedish language but you should be able to work it out I guess from the picture :p

the checkbox at the bottom would be something like "ignore scaling set by games and applications" in English I guess and I don't think this is needed to check if you just select "fullscreen" scaling above it, but maybe it is also needed in some games/apps, either way this should work I think !
Thank you for reply! but unfortunately this do not work, it works when im creating custom resolution either desktop or in game and then streched is not a problem.
What I am thinking is you resize the desktop (Storlek tab) and fit to match whole screen. Doing this way I eliminate non native input lag and potencially going into games cfg folders and make bunch of commands to allow me to get streched resolution.

alexander1986
Posts: 75
Joined: 10 Jan 2019, 01:07

Re: Anyone knows how to eliminate scaling input lag?

Post by alexander1986 » 25 Mar 2020, 22:49

Kaksou wrote:
25 Mar 2020, 11:34
alexander1986 wrote:
25 Mar 2020, 06:21
Kaksou wrote:
24 Mar 2020, 05:34
trying to get streched resolution (1440x1080) on gpu scaling but I am unable to get it fit entire screen, (I get blackbars on side) any way to get streched to fit whole screen?
I believe you have to select "fullscreen" scaling in the nvidia control panel, and may or may not have to tick the checkbox under as well :

Image

my windows is in Swedish language but you should be able to work it out I guess from the picture :p

the checkbox at the bottom would be something like "ignore scaling set by games and applications" in English I guess and I don't think this is needed to check if you just select "fullscreen" scaling above it, but maybe it is also needed in some games/apps, either way this should work I think !
Thank you for reply! but unfortunately this do not work, it works when im creating custom resolution either desktop or in game and then streched is not a problem.
What I am thinking is you resize the desktop (Storlek tab) and fit to match whole screen. Doing this way I eliminate non native input lag and potencially going into games cfg folders and make bunch of commands to allow me to get streched resolution.

ahh I see I see, I remember when I used to play stretched 1600x1080 I believe it was in Fortnite I had to put the res into the game config file as well, and also had to have the stretch res enabled on desktop before launching the game, else it wouldnt work, but hopefully you got it to work and i'm sure if not you will get it to work soon enough :p

Post Reply