Page 1 of 1

Weird (but good) Surround + LB interaction on VG248QE

PostPosted: 26 Nov 2018, 18:51
by ReconFirefly
Wondering if CBB cares to weigh in on this, as it seems too good to be true. Anyways, here goes.

Old setup was a 780 Ti (2 DVI, 1 DP actively converted to DVI) using the hardware EDID mod (on all 3 VG248QEs) for surround + LB. Worked like a dream.

Picked up a 1080 Ti this week. Feared I would lose my beloved LB + surround since this card has 2 x DP + 1 DVI, (and my active converter died the other day - really don't want to have to rely on two of those). I'm also aware the mod was only for the DVI port.

So, I have things hooked into the 1080 Ti, DVI in the center monitor, DP on the two side monitors, and I throw it into surround and decide to give it the ol' college try with LB - it flippin' worked. All monitors are in 3D mode, testufo looks smooth as expected, and it seems to be working - using only a single modded DVI port on the center monitor. [Latest Nvidia Driver was used]

Now, I ask, is this intended with the mod, have I discovered something new (I know the time for people really caring about surround and LB has long passed), or am I crazy/wrong?

Let me know please!

Re: Weird (but good) Surround + LB interaction on VG248QE

PostPosted: 28 Nov 2018, 11:12
by Chief Blur Buster
From what I know -- surround mode tends to use the EDID of the center monitor, and simply makes sure that the surround monitors is able to support it. Surround mode nec

You may have discovered a workaround that simplifies the Hardware LightBoost Modification HOWTO!!

Most newer monitors now use blur reduction tech that's much easier to use with surround (ULMB, ELMB, DyAC all work with surround without needing EDID modifications). But very interesting discovery!