G-sync is not feeling smooth

Talk about NVIDIA G-SYNC, a variable refresh rate (VRR) technology. G-SYNC eliminates stutters, tearing, and reduces input lag. List of G-SYNC Monitors.
Post Reply
actualthroway
Posts: 2
Joined: 25 Mar 2020, 14:05

G-sync is not feeling smooth

Post by actualthroway » 25 Mar 2020, 14:06

I spent years trying to fix this issue to no avail. I've tried every solution I could google and nothing works.

I don't know how to describe it but G-sync definitely does not feel smooth at all. Moving around in any video game feels very microstuttery but frametimes are consistent...
Even at constant 144 fps (141 fps with RTSS), I still noticed jitters and microstutters.

I'm running a Dell s2716dg monitor at 144hz with G-sync enabled. I've tried every trick you could think of including messing with control panel settings and using a frame limiter.

The one and only time g-sync ever felt smooth in my life was when I had driver 398.82 and I toggled "Enable G-SYNC for full screen mode" (Not windowed). For some reason everything felt smooth even in windowed games. I did not even have to use a framerate limiter.

However Doom Eternal requires the absolute latest driver and does not launch at all if I use 398.82. Additionally, after installing the latest driver and then going back to 398.82, the smoothness is no longer there despite having the same exact settings.

This is honestly driving me insane and I don't know what's causing it. I've been troubleshooting it for 4 whole years now and only had one month of respite until I had to update drivers for Doom Eternal and now even going back to an older driver does not bring back the smoothness.

Every game, except Doom Eternal, feels like it has micro-microstutter. Stutter that is so small but noticeable yet isn't exactly on the same level as microstutter.

I've tried unorthodox solution such as getting a new mouse and mousepad and messing with polling rate, increasing ram timings, etc.

I've also tried many combinations of g-sync+v-sync on and off in game and in control panel,etc. and no combination seems to make any difference.

My system specs are as follows:

Intel 5820k overclocked at 4.4Ghz 1.295 volts

Corsair 16gb ram at 2666 with timings of 16-18-18-35 at 1.25 volts

EVGA 1080 GPU at factory overclock

Windows 8.1 64 bit

I've already tried fresh installs and setups with windows 7 and windows 10 but the issue remains.

Before you say "it's all in your head, that's how g-sync is" I know for absolute certain the difference between my current situation and when g-sync is truly smooth. When it's not truly smooth, it feels like there is microtearing and feels very slow even at constant 141 fps. When its truly smooth, you can move the camera around in any video game without losing any detail in the picture and not have any choppiness.

actualthroway
Posts: 2
Joined: 25 Mar 2020, 14:05

Re: G-sync is not feeling smooth

Post by actualthroway » 25 Mar 2020, 17:24

I am now getting occasional tearing in Doom Eternal as well as the "coarseness" or "microjitter" or whatever it's called despite not changing anything. I have also observed that Code Vein in fullscreen does not have any of the issues I mentioned in the main post and is perfectly smooth at 144 fps and has no tears or stutters at 120 fps or below (just the usual slowness that naturally comes with low framerate). These were found with both G-sync settings (enabled in fullscreen and enabled in fullscreen+windowed).

I can't seem to find any consistent cause of this.

Post Reply