Page 1 of 1

Half of G-SYNC Screen Laced with Vertical Blue Bars! [kit]

PostPosted: 16 Feb 2014, 16:30
by Ch0b0
I turned on my monitor this afternoon and I was greeted with half of my screen showing vertical blue bars.

Image

This appears to only happen at 120hz. It's not the video cable. I don't have another DP 120hz monitor to check if it's the video card's display output. I'd prefer to not have to RMA my G-SYNC kit yet again. :( Any ideas?

Edit: it is not the GPU. This issue also occurs when the display is connected to another machine.

Edit 2: Aaaand it's the LVDS cable :( I guess I need to get it into a position where it's not pulled/disturbed, but there really doesn't seem to be any stress on it to begin with.

Re: Half of G-SYNC Screen Laced with Vertical Blue Bars!

PostPosted: 16 Feb 2014, 20:16
by Chief Blur Buster
This definitely looks like an artifact caused by a loose LVDS cable. You might want to unplug and then replug it. A single loose pin can cause an artifact similar to this.

Open your GSYNC monitor again and simply unplug/replug the LVDS ribbon cable -- if you haven't already. (I imagine you're now attempting to do this as we speak! Since you made Edit2.)

Re: Half of G-SYNC Screen Laced with Vertical Blue Bars!

PostPosted: 18 Feb 2014, 16:52
by GhostOrange
Chief Blur Buster wrote:This definitely looks like an artifact caused by a loose LVDS cable. You might want to unplug and then replug it. A single loose pin can cause an artifact similar to this.

Open your GSYNC monitor again and simply unplug/replug the LVDS ribbon cable -- if you haven't already. (I imagine you're now attempting to do this as we speak! Since you made Edit2.)


I flip-flopped the cables when I installed and ended up with the center half of the opposite side on either side of the screen. That made for a very interesting Win8.1 experience.