Problem with sony XE9005 (X900E) series

Talk about overclocking displays at a higher refresh rate. This includes homebrew, 165Hz, QNIX, Catleap, Overlord Tempest, SEIKI displays, certain HDTVs, and other overclockable displays.
Post Reply
AnderITA
Posts: 5
Joined: 14 Nov 2018, 11:54

Problem with sony XE9005 (X900E) series

Post by AnderITA » 14 Nov 2018, 12:16

Hello there and first thank's for your time!
I have a little big problem with the screen model on topic and it is simple: a flicker" randomly appears on every HDMI port, it's most noticeable when surfin web or read a pdf or, for another sample in iTunes. A sample of this can be viewed here: https://youtu.be/nKwWzMq0aw8. Already I test it in this new one send by sony for replacement: before that in the old one, a technician come to my house and try to change first the mainboard then the inverter board" with no success… I try all resolution and ports, now run at 1920x1080 120Hz by nvidia ge force 840M (forced resolution) and the problem seems to be most rarely noticeable but present… many other user experience it but the mostly didn't apparently solved that or vanish; if any good guy have an opinion I'd like to read it, for the present and for the future… thank yoh! Ander
P.s: sorry if find any grammar errors! :)


User avatar
RealNC
Site Admin
Posts: 2905
Joined: 24 Dec 2013, 18:32
Contact:

Re: Problem with sony XE9005 (X900E) series

Post by RealNC » 22 Nov 2018, 09:48

Well, thanks for letting us know, I guess :)
SteamGitHubStack OverflowTwitter
The views and opinions expressed in my posts are my own and do not necessarily reflect the official policy or position of Blur Busters.

AnderITA
Posts: 5
Joined: 14 Nov 2018, 11:54

Re: Problem with sony XE9005 (X900E) series

Post by AnderITA » 23 Nov 2018, 12:18

RealNC wrote:Well, thanks for letting us know, I guess :)
sorry for boring you! no one in three months of web searches seems to have solved this problem; if an administrator considers my post irrelevant or not pertinent I kindly ask for the closure thanks

AnderITA
Posts: 5
Joined: 14 Nov 2018, 11:54

Re: Problem with sony XE9005 (X900E) series

Post by AnderITA » 24 Nov 2018, 09:04

Frame Skipping test
https://ibb.co/i2D9SA

User avatar
RealNC
Site Admin
Posts: 2905
Joined: 24 Dec 2013, 18:32
Contact:

Re: Problem with sony XE9005 (X900E) series

Post by RealNC » 25 Nov 2018, 10:11

It's not a boring post, nor off-topic. It's helpful to everyone who finds it through google search. When I said thanks for letting us know, I wasn't being sarcastic or anything :)
SteamGitHubStack OverflowTwitter
The views and opinions expressed in my posts are my own and do not necessarily reflect the official policy or position of Blur Busters.

User avatar
Chief Blur Buster
Site Admin
Posts: 6684
Joined: 05 Dec 2013, 15:44

Re: Problem with sony XE9005 (X900E) series

Post by Chief Blur Buster » 27 Nov 2018, 00:11

Posts like these are welcome on Blur Busters :)

Sometimes we don't always have something to add -- but this is useful reading for experience with future monitor issues.
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter

       To support Blur Busters:
       • Official List of Best Gaming Monitors
       • List of G-SYNC Monitors
       • List of FreeSync Monitors
       • List of Ultrawide Monitors

AnderITA
Posts: 5
Joined: 14 Nov 2018, 11:54

Re: Problem with sony XE9005 (X900E) series

Post by AnderITA » 11 Oct 2019, 09:13

Chief Blur Buster wrote:Posts like these are welcome on Blur Busters :)

Sometimes we don't always have something to add -- but this is useful reading for experience with future monitor issues.
Thank you Chief; nothing has change, the problem" persist also with new gpu system. Can't do nothing about it... I noticed in yours test called Inversion Artifacts set in uniformity extended mode that the image flicker also in pause" is it normal? I ask you because the random flicker/refresh or defect is at my eyes the same effect". Thanks for your time. Andrea

Post Reply