Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

BenQ XL2411P scrolling horizontal lines

Everything about displays and monitors. 120Hz, 144Hz, 240Hz, 4K, 1440p, input lag, display shopping, monitor purchase decisions, compare, versus, debate, and more. Questions? Just ask!

Re: BenQ XL2411P scrolling horizontal lines

Postby TheOneAndOnlyJP » 14 May 2018, 13:23

Chief Blur Buster wrote:Does this problem occur with a different computer / different graphics card?

Although this effect changes based on a monitor setting, I am mighty curious if it changes.

Have you tried a few other modes like 120Hz instead of 144Hz? Also, trying 140Hz via Custom Resolution Utility? Minor changes to the variables could actually cause visible changes.

Regardless of what you decide, hope the next monitor you purchase, does not have this issue --
Yes, I've plugged it into my other computer with a different card and got the same result. As far as custom resolutions, I'm not really experienced with that kind of stuff, embarrassing to say. lol
TheOneAndOnlyJP
 
Posts: 22
Joined: 08 May 2018, 22:00

Re: BenQ XL2411P scrolling horizontal lines

Postby TheOneAndOnlyJP » 16 May 2018, 15:19

Another thing I want to touch on was that whenever I use a high refresh rate like 120hz I see these static horizontal scanlines (aside from the moving ones) visible on some backgrounds toward the left side of my screen more noticeably at the bottom, and when I increase it to 144hz the lines become more apparent and in the middle-left of the screen. The pixels basically start to look more like a grid.
Attachments
20180516_160805_2.jpg
20180516_160805_2.jpg (121.33 KiB) Viewed 166 times
TheOneAndOnlyJP
 
Posts: 22
Joined: 08 May 2018, 22:00

Re: BenQ XL2411P scrolling horizontal lines

Postby TheOneAndOnlyJP » 17 May 2018, 13:23

Somebody else was having the exact same issue as I mentioned in my last post with the picture, except this is a post from last year with a different monitor: https://rog.asus.com/forum/showthread.php?91682. So yeah, looks like it's an issue with potentially all monitors with the same M240HW01 V8 as mentioned above, besides the moving (ground loop effect) scanlines issue.
TheOneAndOnlyJP
 
Posts: 22
Joined: 08 May 2018, 22:00

Re: BenQ XL2411P scrolling horizontal lines

Postby TheOneAndOnlyJP » 26 May 2018, 16:52

Chief Blur Buster wrote:Instant mode is the essentially bufferless mode (cable scanout in full sync to panel scanout). This can reduce opportunity for processing for improved image quality.

This may be LCD inversion pattern changes that occur, see http://www.testufo.com/inversion

Useful context thread: viewtopic.php?f=19&t=3629

Inversion artifacts often moves slower at a lower Hz, you mentioned it moves slower at 120Hz.

It's possible that Instant Mode affects inversion algorithms, creating different visibilities of inversion artifacts.

Also try testing odd-pixel-step http://www.testufo.com motion (more visible inversion artifacts) versus even-pixel-step TestUFO motion (more invisible inversion artifacts). For example, test 1200pps for 144Hz and test 960pps for 120Hz, if testing out even-pixel-step.
I hate to quadruple post, but I think I've sorted out my initial problem. The big 52" 120hz "conventional" LCD TV we have downstairs that was made in like 2009 is also having the same exact moving scanlines issue, and when I just set up my 720p TV a little while ago as my monitor just to experiment with a 32" size for my set up I noticed that once again I was getting the same moving scanlines, and this isn't even a 120hz TV, just a crappy off-brand 60hz TV with some MEMC feature that just dims the screen little, so the problem appears to lie within the electricity in my house. I feel bad that I returned my BenQ because there was nothing wrong with it aside from the static scanlines appearing in the bottom left corner of the screen. Strangely enough, the scanlines started to move down then up again when the scene changed on the large TV downstairs, and sideways right now on my 720p TV. It appears to be only happening on certain outlets within the house because it's not an issue to the TV located on the other side of my room by the windows, but I also have that one plugged into a surge protector, while the power chords for my monitors can't reach it, so I have them plugged straight into the wall.
TheOneAndOnlyJP
 
Posts: 22
Joined: 08 May 2018, 22:00

Previous

Return to General — Displays, Graphics & More

Who is online

Users browsing this forum: Google [Bot] and 6 guests