Blur Busters Forums

Who you gonna call? The Blur Busters! For Everything Better Than 60Hz™ Skip to content

Clear action (BFI) no longer works well on Vizio P65-E1

Ask about motion blur reduction in gaming monitors. Includes ULMB (Ultra Low Motion Blur), NVIDIA LightBoost, ASUS ELMB, BenQ/Zowie DyAc, Turbo240, ToastyX Strobelight, etc.

Clear action (BFI) no longer works well on Vizio P65-E1

Postby rbelikov » 01 Dec 2018, 15:16

First time poster. As an engineering geek, I *love* all the info and level of technical detail on blurbusters! I learned so much from this site.

I purchased the 2017 Vizio P65-E1 in the summer and have been enjoying the almost perfect "clear action" mode (black frame insertion) on it, for 60Hz HDMI signals displayed with the TV's native 120Hz rate. However, for some unknown reason it no longer works well. See attached photo. I tried different ports, devices, resolutions, restoring to factory settings, to no effect.

The first row of aliens on the photo is very good, but then there is progressive ghosting / doubling that appears lower, rendering clear action mode almost useless. Originally, the entire screen used to look like the first row with clear action mode on.

IMG4.jpg
IMG4.jpg (189.19 KiB) Viewed 853 times


What could have possibly caused this? Firmware update? Hardware failure / burnout? Sensitivity to ambient environment?

Any advice on how to fix it? Vizio tech support was not very helpful unfortunately.
rbelikov
 
Posts: 4
Joined: 01 Dec 2018, 14:47

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby Chief Blur Buster » 03 Dec 2018, 02:35

Firmware update or settings changes.

You need framerate=refreshrate. Frame rate matches refresh rate.

Situation 1: You were doing interpolation, and now you lost interpolation
Try re-enabling interpolation mode.

SItuation 2: Your TV lost single-strobe at 60Hz if you're not using interpolation
You might have lost your software's 60Hz single-strobe mode and it is now doing 120Hz double strobe.

Either #1 or #2 is probably your situation. Settings changes and firmware changes could cause these.
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter

       To support Blur Busters:
       • Official List of Best Gaming Monitors
       • List of G-SYNC Monitors
       • List of FreeSync Monitors
       • List of Ultrawide Monitors
User avatar
Chief Blur Buster
Site Admin
 
Posts: 6406
Joined: 05 Dec 2013, 15:44

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby rbelikov » 04 Dec 2018, 03:53

Chief Blur Buster wrote:Firmware update or settings changes.

You need framerate=refreshrate. Frame rate matches refresh rate.

Situation 1: You were doing interpolation, and now you lost interpolation
Try re-enabling interpolation mode.

SItuation 2: Your TV lost single-strobe at 60Hz if you're not using interpolation
You might have lost your software's 60Hz single-strobe mode and it is now doing 120Hz double strobe.

Either #1 or #2 is probably your situation. Settings changes and firmware changes could cause these.


Thanks!

I'm pretty sure it's not Situation 1 or Situation 2. I seem to have the exact problem described here: https://www.blurbusters.com/faq/advance ... stalk-faq/

Especially at the section titled "2. Strobe crosstalk can affect different parts of the screen".

The solution seems to be to adjust "strobe phase" through the TV's service menu. How do I access the service menu?

Alternatively, can I adjust strobe phase for the signal coming out of the video card (RX580)? It returns an error whenever I try to adjust timing parameters of the signal (RX580).

Please help!
rbelikov
 
Posts: 4
Joined: 01 Dec 2018, 14:47

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby rbelikov » 13 Dec 2018, 15:41

It appears that the problem is with the firmware update. (I tested clear action mode on the same model with an earlier firmware, which worked well. Then I updated the firmware, and it stopped working well.)


I contacted VIZIO about this, but in the meantime, does anybody know how to roll back the firmware or force it to work (e.g. by somehow adjusting the strobe timings) with the current firmware? I don't know how to access the service menu (or even if there is one), and playing with custom resolution advanced parameters does not appear to help (but I may not be setting them correctly).
rbelikov
 
Posts: 4
Joined: 01 Dec 2018, 14:47

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby Chief Blur Buster » 13 Dec 2018, 22:23

Strobe timings is something that can only be done monitor-side, unless the monitor has a DDC/CI command for it (similiar to the BenQs)

Also, don't confuse strobe crosstalk with multi strobe please. They can stack on each other, so your problem may not be strobe phase.

Image

Strobe crosstalk is whatever leftover AFTER the stroberate is synchronized with the refreshrate. If the LG is now double-strobing then instead of 1.25 images (aka 1 strong image and a faint afterimage) you'll end up seeing 2.25 images (two strong full strength images and a single faint afterimage). That's a good evidence of an undesired double-strobe problem.. So you gotta eliminate the weak links first (single-strobe) before focussing on reducing strobe crosstalk.

Are you very, very, very, very, very, very, very sure it IS or ISN'T single-strobing? That will be your most important key in determining whether it is strobe phase or not. Has flicker increased/decreased/stayed unchanged? Can you photograph it with a confirmed fast shutter setting (pursuit camera is not needed for strobe crosstalk photography, as long as camera exposure is exactly one refresh cycle or less).

Just want to be sure that we're not getting distracted by red herrings since there are multiple causes of duplicate images other than strobe crosstalk -- including intentional multiple strobes per refresh cycle (often used as a flicker-reduction technique, 120Hz strobe on 60Hz refresh cycles). Trying to fix a flicker complaint but ending up making something else worse.
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter

       To support Blur Busters:
       • Official List of Best Gaming Monitors
       • List of G-SYNC Monitors
       • List of FreeSync Monitors
       • List of Ultrawide Monitors
User avatar
Chief Blur Buster
Site Admin
 
Posts: 6406
Joined: 05 Dec 2013, 15:44

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby rbelikov » 14 Dec 2018, 00:05

Thank you for the explanation of strobe crosstalk vs. multi-strobe, and your attention to my question in general! I am certain the TV frame rate equals graphics card, and both are 60Hz. (Evidence: (a) OS and graphics card utility report 60Hz; (b) the top row of the aliens in my image looks like your "frame Rate equals Hz" image; (c) I can estimate the actual TV impulse rate by waving a pencil in front of it, which resolves strobes, and counting how many strobes per second I get. The answer is consistent with 60Hz within measurement error, but not 30. To be more precise, it is 60 with clear action mode ON, and 120 with it OFF. Clear action mode is VIZIO's implementation of black frame insertion.

Here are additional observations (all with HDMI signal from computer set to 60Hz):
1. Clear action mode OFF (flicker rate 120Hz): moving alien images look like your graphic next to "frame rate at 1/2 of Hz". Everything is as expected. Behavior is identical with old and new firmware.
2. Clear action mode ON (flicker rate 60Hz), and old firmware: moving alien images look like your graphic next to "frame rate equals Hz", more or less. Clear action mode does its job and all is good in the world.
3. Clear action mode ON (flicker rate 60Hz), and new firmware: moving alien images look like the photograph in my original post. First row of aliens is good (looks like your image next to "frame rate equals Hz", but middle and bottom of the screen looks like your "frame rate at 1/2 of Hz").

I also tested 1-3 with a different unit (same model), with identical results.

So this is clearly a firmware issue. The problem is that there is no option to roll back the firmware that is exposed to the end user. VIZIO support told me that "there is no way to revert to a previous firmware I am sorry", and further that "there are no known issues with firmware", "we are considering the unit to be operating under normal parameters", "at this time we are considering [my problem] a matter of personal preference", "there will be no contact at this time for our technical team", and "here at VIZIO we offer best in class technical support".

This TV had such beautifully working black frame insertion and the latest firmware update broke it. Do you agree with my assessment of the problem? Is there any way to fix it?
rbelikov
 
Posts: 4
Joined: 01 Dec 2018, 14:47

Re: Clear action (BFI) no longer works well on Vizio P65-E1

Postby Chief Blur Buster » 14 Dec 2018, 00:15

Can you please re-upload your original photograph at full resolution please (as big and highest quality JPG file as possible).
Use imgur.com if needed.
Head of Blur Busters - BlurBusters.com | TestUFO.com | Follow @BlurBusters on Twitter

       To support Blur Busters:
       • Official List of Best Gaming Monitors
       • List of G-SYNC Monitors
       • List of FreeSync Monitors
       • List of Ultrawide Monitors
User avatar
Chief Blur Buster
Site Admin
 
Posts: 6406
Joined: 05 Dec 2013, 15:44


Return to Eliminating Motion Blur — LightBoost / ULMB / ELMB / DyAc

Who is online

Users browsing this forum: No registered users and 3 guests