ASUS VG258QR Ghosting

Everything about displays and monitors. 120Hz, 144Hz, 240Hz, 4K, 1440p, input lag, display shopping, monitor purchase decisions, compare, versus, debate, and more. Questions? Just ask!
Post Reply
synki123
Posts: 6
Joined: 17 Nov 2019, 10:17

ASUS VG258QR Ghosting

Post by synki123 » 19 Nov 2019, 05:45

I double checked that my monitor actually runs @165Hz.
I tried setting trace from 100-0 and that didn't help.
Tried turning On ELMB but it makes the ghosting much worse.
Tried using the best OSD settings for this monitor, still didn't help.
I am using a display port 1.4 and i also double checked that it's plugged well into the monitor and gpu, i also tried plugging the cable onto other displayport ports.
I am really confused right now because people in this forum who own this monitor like me, report that they don't see any ghosting at all... :?
My specs are: gtx 960 gpu and a ryzen 7 1700x cpu
Hopefully you can try help me out of this situation because right now i think i'm the only person who gets ghosting with this monitor.
I will more than appreciate your help! Thanks in advance!

karavanasam
Posts: 185
Joined: 16 Mar 2019, 14:41

Re: ASUS VG258QR Ghosting

Post by karavanasam » 19 Nov 2019, 08:19

synki123 wrote:I double checked that my monitor actually runs @165Hz.
I tried setting trace from 100-0 and that didn't help.
Tried turning On ELMB but it makes the ghosting much worse.
Tried using the best OSD settings for this monitor, still didn't help.
I am using a display port 1.4 and i also double checked that it's plugged well into the monitor and gpu, i also tried plugging the cable onto other displayport ports.
I am really confused right now because people in this forum who own this monitor like me, report that they don't see any ghosting at all... :?
My specs are: gtx 960 gpu and a ryzen 7 1700x cpu
Hopefully you can try help me out of this situation because right now i think i'm the only person who gets ghosting with this monitor.
I will more than appreciate your help! Thanks in advance!
Hey there friend.I came here to help! :D
There are 2 methods for this.You cant use adaptive sync with gtx 900 series.So you need to buy a newer Nvidia Gpu 1000 or 2000 series or AMD Gpu to use adaptive sync and lower your ghosting.
Or you can do just like me.I have 980gtx and I also cant use adaptive sync.I dont want to buy a new GPU.So I made a little adjustment.I used CRU to change monitor's timing.I change timings of 165hz from lcd standart to lcd reduced.Try this method and you will see less ghosting.If you need more help about changing timings,write again and I will do my best. ;)

synki123
Posts: 6
Joined: 17 Nov 2019, 10:17

Re: ASUS VG258QR Ghosting

Post by synki123 » 19 Nov 2019, 09:20

karavanasam wrote:
synki123 wrote:I double checked that my monitor actually runs @165Hz.
I tried setting trace from 100-0 and that didn't help.
Tried turning On ELMB but it makes the ghosting much worse.
Tried using the best OSD settings for this monitor, still didn't help.
I am using a display port 1.4 and i also double checked that it's plugged well into the monitor and gpu, i also tried plugging the cable onto other displayport ports.
I am really confused right now because people in this forum who own this monitor like me, report that they don't see any ghosting at all... :?
My specs are: gtx 960 gpu and a ryzen 7 1700x cpu
Hopefully you can try help me out of this situation because right now i think i'm the only person who gets ghosting with this monitor.
I will more than appreciate your help! Thanks in advance!
Hey there friend.I came here to help! :D
There are 2 methods for this.You cant use adaptive sync with gtx 900 series.So you need to buy a newer Nvidia Gpu 1000 or 2000 series or AMD Gpu to use adaptive sync and lower your ghosting.
Or you can do just like me.I have 980gtx and I also cant use adaptive sync.I dont want to buy a new GPU.So I made a little adjustment.I used CRU to change monitor's timing.I change timings of 165hz from lcd standart to lcd reduced.Try this method and you will see less ghosting.If you need more help about changing timings,write again and I will do my best. ;)
Yoo dude! Thank you for your reply i really appreciate it! :D
So i downloaded CRU but i dont know what to do now.. Could you help me please?
I also attached a screenshot of the CRU window that i have.
Attachments
Untitled.png
Untitled.png (23.86 KiB) Viewed 945 times

karavanasam
Posts: 185
Joined: 16 Mar 2019, 14:41

Re: ASUS VG258QR Ghosting

Post by karavanasam » 19 Nov 2019, 10:27

synki123 wrote:
karavanasam wrote:
synki123 wrote:I double checked that my monitor actually runs @165Hz.
I tried setting trace from 100-0 and that didn't help.
Tried turning On ELMB but it makes the ghosting much worse.
Tried using the best OSD settings for this monitor, still didn't help.
I am using a display port 1.4 and i also double checked that it's plugged well into the monitor and gpu, i also tried plugging the cable onto other displayport ports.
I am really confused right now because people in this forum who own this monitor like me, report that they don't see any ghosting at all... :?
My specs are: gtx 960 gpu and a ryzen 7 1700x cpu
Hopefully you can try help me out of this situation because right now i think i'm the only person who gets ghosting with this monitor.
I will more than appreciate your help! Thanks in advance!
Hey there friend.I came here to help! :D
There are 2 methods for this.You cant use adaptive sync with gtx 900 series.So you need to buy a newer Nvidia Gpu 1000 or 2000 series or AMD Gpu to use adaptive sync and lower your ghosting.
Or you can do just like me.I have 980gtx and I also cant use adaptive sync.I dont want to buy a new GPU.So I made a little adjustment.I used CRU to change monitor's timing.I change timings of 165hz from lcd standart to lcd reduced.Try this method and you will see less ghosting.If you need more help about changing timings,write again and I will do my best. ;)
Yoo dude! Thank you for your reply i really appreciate it! :D
So i downloaded CRU but i dont know what to do now.. Could you help me please?
I also attached a screenshot of the CRU window that i have.
Yes of course.Happy to help.I hope result makes you satisfied. :)
So you see Extension blocks.Double click that.New screen comes.Double click 1920x1080 165 hz from detailed resolutions.New screen comes.You see Timing.Enter that and select Automatic Lcd Reduced.Then press ok.Another ok.And then another ok.Next step will be to reset or shutdown your PC.Then turn your PC on with new timings and test in games. ;)

synki123
Posts: 6
Joined: 17 Nov 2019, 10:17

Re: ASUS VG258QR Ghosting

Post by synki123 » 20 Nov 2019, 06:20

karavanasam wrote:
synki123 wrote:
karavanasam wrote:
synki123 wrote:I double checked that my monitor actually runs @165Hz.
I tried setting trace from 100-0 and that didn't help.
Tried turning On ELMB but it makes the ghosting much worse.
Tried using the best OSD settings for this monitor, still didn't help.
I am using a display port 1.4 and i also double checked that it's plugged well into the monitor and gpu, i also tried plugging the cable onto other displayport ports.
I am really confused right now because people in this forum who own this monitor like me, report that they don't see any ghosting at all... :?
My specs are: gtx 960 gpu and a ryzen 7 1700x cpu
Hopefully you can try help me out of this situation because right now i think i'm the only person who gets ghosting with this monitor.
I will more than appreciate your help! Thanks in advance!
Hey there friend.I came here to help! :D
There are 2 methods for this.You cant use adaptive sync with gtx 900 series.So you need to buy a newer Nvidia Gpu 1000 or 2000 series or AMD Gpu to use adaptive sync and lower your ghosting.
Or you can do just like me.I have 980gtx and I also cant use adaptive sync.I dont want to buy a new GPU.So I made a little adjustment.I used CRU to change monitor's timing.I change timings of 165hz from lcd standart to lcd reduced.Try this method and you will see less ghosting.If you need more help about changing timings,write again and I will do my best. ;)
Yoo dude! Thank you for your reply i really appreciate it! :D
So i downloaded CRU but i dont know what to do now.. Could you help me please?
I also attached a screenshot of the CRU window that i have.
Yes of course.Happy to help.I hope result makes you satisfied. :)
So you see Extension blocks.Double click that.New screen comes.Double click 1920x1080 165 hz from detailed resolutions.New screen comes.You see Timing.Enter that and select Automatic Lcd Reduced.Then press ok.Another ok.And then another ok.Next step will be to reset or shutdown your PC.Then turn your PC on with new timings and test in games. ;)
Okay i did everything u said bro, the only problem now is that it's hard to tell if it's better or not..

karavanasam
Posts: 185
Joined: 16 Mar 2019, 14:41

Re: ASUS VG258QR Ghosting

Post by karavanasam » 20 Nov 2019, 11:59

Ok these questions may look simple but I still want to ask.No offense there. ;)
After you bought your monitor,did you open Nvidia Control Panel and change hz to 165?Default setting comes with 1920x1080 60hz.You have to enter nvidia control panel and change it to 165hz.
Also now enter scaling settings in Nvidia control panel and select Display No scaling instead of Display Aspect Ratio.
You have to see major difference in games.If you dont,there is something wrong there.Trust me.I use tracefree:100 and I see incredible performance ingames.
Ah I also forgot.I turned Adaptive sync off from monitor menu.
Try these 3 steps please. ;)

synki123
Posts: 6
Joined: 17 Nov 2019, 10:17

Re: ASUS VG258QR Ghosting

Post by synki123 » 20 Nov 2019, 13:23

karavanasam wrote:Ok these questions may look simple but I still want to ask.No offense there. ;)
After you bought your monitor,did you open Nvidia Control Panel and change hz to 165?Default setting comes with 1920x1080 60hz.You have to enter nvidia control panel and change it to 165hz.
Also now enter scaling settings in Nvidia control panel and select Display No scaling instead of Display Aspect Ratio.
You have to see major difference in games.If you dont,there is something wrong there.Trust me.I use tracefree:100 and I see incredible performance ingames.
Ah I also forgot.I turned Adaptive sync off from monitor menu.
Try these 3 steps please. ;)
Yes, I did change the refresh rate to 165Hz it also shows in the OSD menu "1080p @165Hz."
I changed scaling mode to no-scaling but didn't see a difference :\
And also FreeSync is turned off, same thing with vsync in the NVCP
Is there a chance that my gpu is causing the ghosting maybe? Anyway I'm switching to an RX 590 this christmas but i hope it will help with the problem :|
Also, Thank you very much for your help and responses, I truly appreciate it man! :D

karavanasam
Posts: 185
Joined: 16 Mar 2019, 14:41

Re: ASUS VG258QR Ghosting

Post by karavanasam » 20 Nov 2019, 13:58

One last advice. :)
Your operating system is Windows 10 64 bit?If not,please use that one.If still it is same,then new gpu will be the one to fix the problem. :D

Post Reply