PG279Q RMA Woes; A plea for help

Talk about NVIDIA G-SYNC, a variable refresh rate (VRR) technology. G-SYNC eliminates stutters, tearing, and reduces input lag. List of G-SYNC Monitors.
Post Reply
KuraiShidosha
Posts: 12
Joined: 15 Oct 2017, 13:59

PG279Q RMA Woes; A plea for help

Post by KuraiShidosha » 24 Dec 2020, 11:47

Greetings all,

I purchased two PG279Q back in October 2017. They came with the g-sync firmware that corrected the old notorious vertical line bug from 2016 (official ASUS post here: https://rog.asus.com/forum/showthread.p ... IFT-PG279Q). I never once saw this bug on either monitor for the duration of my ownership, until I sent my primary one in for mura repairs through RMA back in September.

What I received back is the same serial number monitor with an entirely different panel and guts. No longer will g-sync sync below 10hz like it should (the FPS Counter on screen stays stuck at 10hz when in single digit framerates, unlike my original two monitors which could sync down to 1hz as Nvidia claims it should here: https://www.nvidia.com/en-us/geforce/pr ... ors/specs/) and now I am on the rare occasion turning my monitor on to see this: Image

I sent my monitor back for RMA asking the techs to update the firmware of the g-sync module to correct this bug, but they're telling me all components are running the latest firmware available. How can this be? How can they release the monitor in 2016 with a g-sync firmware bug, correct that bug in late 2016 allowing users to send their monitor in for the firmware update procedure to fix it, start shipping retail units in 2017 with the fixed firmware already applied, then at some point between now and then have made further updates to the firmware that breaks this bug again AND removes sub 10hz syncing capabilities? I don't get it?

Is there anyone with a newer PG279Q (or other similar model like the Acer XB271HU etc) who is also getting this same vertical line problem and no sub-10hz syncing issue? I'm just really frustrated with this whole process and kind of wishing I never sent my monitor in for mura repair. This 10hz syncing problem is causing me massive screen flickering in certain game scenarios which never happened on my original display. Here's an example video showing the flickering I'm getting in games with fluctuating frametimes: https://www.youtube.com/watch?v=Rz8iL4lA-I8 this issue NEVER happened with these same games and software prior to sending it in for repairs in September.

Thanks

TTT
Posts: 221
Joined: 28 Jul 2018, 14:17

Re: PG279Q RMA Woes; A plea for help

Post by TTT » 03 Jan 2021, 13:00

The Gsync module veritcal line bug was never fixed and you just have to live with it and turn the monitor on/off to make it go away.
They did do an update but also said if the update doesn't work for your monitor then tough shit, my XB252Q did it alot.


As for your other issue I don't understand what you are saying..

When you say 10hz I presume you mean 10fps? hz is the refresh of the monitor, its fps you are seeing on screen and the number being displayed on the overlay.

But I can see in the corner of your screen on the video you are syncing at 60fps not 10 anyway.

Post Reply